Calculer une moyenne

Disponible uniquement sur Etudier
  • Pages : 3 (661 mots )
  • Téléchargement(s) : 0
  • Publié le : 21 mai 2011
Lire le document complet
Aperçu du document
|Calcul de moyennes simples | | |

Trois notions importantes dans cette leçon:
•Comment entrer un formule (3 méthodes)
• Comment copier une formule (2 méthodes)
• Comment formater une cellule (3 méthodes)
[pic]

Entrer une Formule

Il y a trois façons d'entrer uneformule avec Excel . Il faut avant tout positionner le curseur sur la cellule où la formule doit être calculée.

Première méthode

En tapant directement au clavier la formule et les références auxcellules qu'elle utilise. Il ne faut pas oublier de débuter la formule par le signe "égal"
Exemple: la formule de la cellule E2
=MOYENNE(B2:D2)
Cette méthode nécessite de connaître par cœur le nomde l'opérateur employé (ici c'est moyenne) et d'indiquer manuellement la plage de cellules concernée (ici de B2 jusqu'à D2)

Deuxième méthode

En tapant les noms des opérateurs et les constantesau clavier, mais en indiquant les cellules concernées à la souris
En reprenant l'exemple précédent, on tapera au clavier:
=MOYENNE(
puis on sélectionnera la plage B2 à D2 à la souris (on clique surB2 puis, sans lâcher le bouton on glisse jusqu'à D2 et enfin on lâche le bouton). La plage B2:D2 apparaît dans la formule.
Enfin, on termine la formule en fermant la parenthèse
=MOYENNE(B2:D2)puis Valider

Troisième méthode

On peut directement faire appel à l'assistant formule en cliquant sur le bouton [pic](il précède la barre de formule).
L'écran suivant apparaît :
[pic]
Ensélectionnant une catégorie souhaité dans la liste (Statistiques) puis l'opérateur souhaité MOYENNE dans la liste des fonctions. En validant on obtient :
[pic]
Le bouton [pic]permet de sélectionnerdirectement à la souris les plages contenant les données à moyenner (comme pour la 2ème méthode).
Remarque: L'Assistant formule donne à chaque étape des informations précieuses sur le fonctionnement de...
tracking img