Docment excel

Disponible uniquement sur Etudier
  • Pages : 3 (505 mots )
  • Téléchargement(s) : 0
  • Publié le : 18 mai 2011
Lire le document complet
Aperçu du document
Formules excel :
• Astuces excel :
• Quand on a une donnée positionnée en B4, et qu’on ne veut pas que sa position (B4) bouge, même quand on tire la formule dans laquelle on utilise cettedonnée, on va la bloqué : Pour bloquer la colonne, on va mettre un $ devant le B, et pour bloquer la ligne, on va mettre un $ devant le 4. Ceci est aussi valable pour les plages de données type A2:C10 →Si on bloque toute les lignes et les colonnes, ça donnera ceci : $A$2:$C$10.

• Quand, dans une formule, on veut utiliser une donnée écrite, il faudra la mettre entre guillemets. Exemple : Si lacase A4 est CADRE, alors on lui donne 1000€ de prime, sinon, 0€ : SI(A4= "CADRE" ; 1000 ; 0).

• Cette astuce fonctionne aussi quand on souhaite que la case reste vide (Par exemple une case videau lieu du 0 dans la formule précédente). Pour avoir une case vide, on va écrire "", soit deux guillemets à la suite sans rien au milieu.

• Les plages de données sont toujours sous la forme A4 :B8, soit la case de départ puis la case d’arrivée, séparées par un :

• Dans une formule, les différentes parties de la formules sont toujours séparés par un ;

• Formules de base :
• Valeurmaximum parmi une plage de valeur : =MAX(plage_de_valeur)
• Valeur minimum parmi une plage de valeur : =MIN(plage_de_valeur)
• Valeur moyenne parmi une plage de valeur : =MOYENNE(plage_de_valeur)• Nombre de données dans une plage de données : =NBVAL(plage_de_données)
• Arrondi d’un calcul : =ARRONDI(calcul ; nombre_de_chiffre_après_la_virgule)

• Formules de recherche :
• Recherched’une valeur associée à une donnée, toutes les deux faisant parti d’une liste verticale : RECHERCHEV(donnée_de_base ;plage_de_donnée_incluant_les_deux_liste;numéro_de_colonne_de_la_liste_de_valeurs_à_partir_de_la_colo

nne_de_la_liste_de_donnée ;FAUX)

• Recherche d’une valeur associée à une donnée, toutes les deux faisant parti d’une liste horizontale : RECHERCHEH(donnéedebase...
tracking img