Titre

Disponible uniquement sur Etudier
  • Pages : 5 (1187 mots )
  • Téléchargement(s) : 0
  • Publié le : 3 mai 2011
Lire le document complet
Aperçu du document
Fonction SI() : Fiche découverte

La fonction SI() permet d’afficher un résultat différent en fonction du contenu d’une autre cellule.
La syntaxe utilisée est la suivante :
=SI(condition à évaluer ; valeur de la cellule si la condition est vraie ; valeur si la condition est fausse)
Le résultat de la formule peut être une valeur numérique, une formule de calcul ou du texte.
Dans lesconditions à évaluer vous pouvez utiliser les opérateurs suivants :
Egal =
Supérieur à >
Inférieur à <
Supérieur ou égal à >=
Inférieur ou égal à =18;«majeur»;«mineur») | |
|B1 représente la cellule qui contient l’âge de l’élève. ||
|Le texte se met entre guillemets | |
|Que se passe-t-il si vous remplacez 19 par 17 ? par 18 ? | |
|2 – Si le montant de la facture est supérieure à 200 €, alors vous |[pic]|
|avez une remise de 3% sur le montant de la facture, sinon vous | |
|n’avez pas de remise | |
|La formule de calcul du montant de la remise sera :| |
|=SI(B1>200;B1*3%;O) | |
|B1 représente la cellule qui contient le montant de la facture. | |
|Que se passe-t-il si vous remplacez 300 par100 ? par 200 ? | |

SI imbriqués

On peut imbriquer jusqu’à sept fonctions SI() les unes dans les autres.

Exemple :

|Calcul du prix d’entrée selon l’âge de la personne : |[pic] |
|Age = 18 ans 20€| |
|La formule de calcul du prix sera la suivante : | |
|=SI(B1=18;20;15)) | |

Utilisation des fonctions ET et OU

Ellepeuvent être combinées avec la fonction SI() lorsque la condition concerne au moins deux arguments.

Exemple :

|Admission si l’âge < 18 ans et la moyenne >=12: |[pic] |
|La formule de calcul du prix sera la suivante : | ||=SI(ET(A2=12);«admis»;«refusé») | |

Application n°1 : Cas ORANGINA

La société ORANGINA, située à Aix-en-Provence (13), fabrique des boissons fruités. Grâce aux bons résultats obtenus, son PDG, monsieur PFISTER, a décidé d’accorder une prime qui sera versé avec le salaire du mois de décembre. Lescadres ont droit à une prime de 2 000 €, les autres à une prime de 1 000€.

A l’aide des informations fournies en annexe , présentez un tableau permettant au chef du personnel de calculer les montants à verser à chacun des salariés des services comptables et commerciaux.

Prévoyez des formules de calcul permettant au chef du personnel de réutiliser ce tableau comme modèle pour l’année prochaine....
tracking img