Ajustement linéaire

Pages: 2 (444 mots) Publié le: 2 avril 2011
Ajustement linéaire: calculs avec Excel                                                        

Calculs préliminaires
Les formules à entrer sont simples:
=A5*A5 dans C5 et recopiée jusqu'à C12=B5*B5 dans D5 et recopiée jusqu'à D12
=A5*B5 dans E5 et recopiée jusqu'à E12
Totaux des colonnes
=SOMME(A5:A12) dans A14 et recopiée dans les cellules B12 à E12

Calculs moyennes, écart-types etcovariance
    Pour la moyenne des Xi:     =A14/8
    Pour la moyenne des Yi:     =B14/8
    Pour l'écart-type des Xi:      =RACINE(C14/8-C17*C17)
    Pour l'écart-type des Yi:     =RACINE(D14/8-C18*C18)
    Pour la covariance                 =E14/8-C17*C18
 
Calcul du coefficient de corrélation linéaire                                            
Pour ce coefficient nous entrons=C21/(C19*C20)
Il faut des parenthèses .....

Droites d'ajustement linéaire
La droite d'ajustement de Y fonction de X a pour pente C21/(C19*C19)
Elle passe par le point moyen de coordonnées (C17,C18)La droite d'ajustement de X fonction de Y a pour pente C21/(C20*C20) comme X fonction de Y et donc l'inverse quand elle est ramenée à une fonction de X.
Elle passe par le point moyen de coordonnées(C17,C18).        Nous avons donc ici l'équation des droites d'ajustement
pour la première:
    la pente avec =C21/(C19*C19)
    et son ordonnée à l'origine avec =C18-G17*C17
pour la première:
   la pente avec =C21/(C20*C20) comme X fonction de Y
                    =1/G20 comme Y fonction de X
    et son ordonnée à l'origine avec =C18-G21*C17
Pour tracer ces droites avec la série, nousentrons les valeurs de Y ajustées avec la première droite dans la colonne F avec la formule
    =$G$17*A5+$G$18 copiée dans les autres cellules
Pour la seconde droite nous entrons =$G$21*A5-$G$22 etnous copions dans les autres cellules de la colonne
 
Nous pouvons ainsi juger de la validité de l'ajustement avec le graphe Nuage de points appliqué aux colonnes A, B, F et G. A sert d'abscisse,...
Lire le document complet

Veuillez vous inscrire pour avoir accès au document.

Vous pouvez également trouver ces documents utiles

  • Lineaire
  • Lineaire
  • Ajustement affine
  • Ajustement structurel
  • Ajustements structurels
  • Automatique linéaire et non linéaire
  • Les équations récurentes linéaires et non linéaires
  • Algebre lineaire

Devenez membre d'Etudier

Inscrivez-vous
c'est gratuit !