Calcul conditionnel

2762 mots 12 pages
FONCTIONS USUELLES

LE TABLEUR

FONCTIONS USUELLES DANS EXCEL
1. Le nom d’une cellule
Un nom défini dans une formule peut faciliter la compréhension de la formule. Par exemple, la formule =SOMME(VentesPremierTrimestre) est plus facile à identifier que =SOMME(C20:C30). Pour nommer une cellule ou une plage de cellules Sélectionnez la cellule, la plage de cellules ou des sélections non adjacentes que vous voulez nommer. Cliquez sur la zone Nom à l'extrémité gauche de la barre de formule Tapez le nom des cellules. Appuyez sur ENTRÉE. Ou Sélectionnez la cellule, et choisir : Insertion\Nom\Définir Méthodologie : Pour nommer des cellules, les sélectionner et appuyer simultanément sur les touches Contrôle et F3. Pour nommer automatiquement des cellules, les sélectionner et appuyer simultanément sur les touches Contrôle, Majuscule

Temporaire () et F3. Cliquez sur le bouton OK.

En apparence, il ne se passe rien. En fait, le logiciel a bien créé les noms. Choisissez Insertion Nom définir pour contrôler cette création des noms. Voir à la fin du document le cas spécifique de MS Office 2010

2. Fonctions MIN et MAX
MIN : Renvoie le plus petit nombre de la série de valeurs. Syntaxe : MIN(nombre1;nombre2;...) nombre1, nombre2, ... représentent les 1 à 30 nombres parmi lesquels vous souhaitez trouver la valeur minimale. Exemple pour le calcul de la tranche A =min(plafond ;brut) MAX : Renvoie le plus grand nombre de la série de valeurs. Syntaxe : MAX(nombre1;nombre2;...) nombre1, nombre2, ... représentent les 1 à 30 nombres parmi lesquels vous souhaitez trouver la valeur la plus grande. Exemple pour le calcul de la tranche b =max(brut-plafond ;0)

3. Fonctions ARRONDI
Arrondit un nombre au nombre de chiffres indiqué. Syntaxe : ARRONDI(nombre;no_chiffres) nombre représente le nombre à arrondir. no_chiffres spécifie le nombre de chiffres auquel vous voulez arrondir nombre. Exemple =ARRONDI(a1*a2 ;2)

4. Les calculs conditionnels
La fonction SI utilise les

en relation

  • Réseaux Bayésiens
    3767 mots | 16 pages
  • La probabilité
    2573 mots | 11 pages
  • proba
    2272 mots | 10 pages
  • Efefefe
    1401 mots | 6 pages
  • L'illusion comique
    2586 mots | 11 pages
  • S3Excel 2007FSEGS
    786 mots | 4 pages
  • Cours De Statistiques 1
    823 mots | 4 pages
  • Cours stat gea
    2524 mots | 11 pages
  • Technique quantitatives
    1765 mots | 8 pages
  • Ias 33
    10023 mots | 41 pages