Informatique

437 mots 2 pages
M922-Outils Informatiques pour la gestion

Excel - TD N°3 - applications de GESTION
1. Calcul du montant des retraites (2010)
Quand un employé de l’industrie fromagère fait valoir ses droits à la retraite, la caisse nationale des employés de l’industrie fromagère (CNEIF), pour calculer le montant mensuel des retraites se base sur les règles suivantes : - Chaque année d’ancienneté donne droit à 30 points, 35 points pour les années au delà de 20 ans. - Le premier enfant donne droit à 25 points, le 2ème et le 3ème à 30 points, 40 points par enfant à partir du 4ème. - Si le salaire mensuel moyen de la dernière année d’activité (SMDAA) est compris entre 3000 et 4000 Euros, on a droit à un bonus de 100 points, de 200 points s’il est inférieur à 3000 euros et on retire 100 points si celui-ci est supérieur à 4000 euros. Le cumul des points permet de connaître la rémunération des retraités en fonction de leur salaire mensuel moyen de la dernière année d’activité. On applique alors la règle des millièmes :  Si le total des points est 1000, le retraité aura, comme rémunération, le salaire mensuel moyen de la dernière année d’activité.  Si c’est 500 points, il aura 500/1000 de ce salaire, donc, la moitié.  Si c’est 2000 points, il aura 2000/1000 de ce salaire, donc, le double. Pour faire face au financement de retraites, la CNEIF a décidé de limiter le montant mensuel des retraites à : - 125% du SMDAA pour les cadres, - 135% pour les non cadres.

 Réaliser une feuille de calcul permettant de calculer le montant des retraites de la CNEIF.
A B SMDAA A entrer SMDAA Années d’ancienneté A entrer AnnAnc Nombre d’enfants A entrer NbEnf Cadre O ou N A entrer Cadre Points ancienneté =SI(AnnAnc=4;40*NbEnf-35;SI(NbEnf>=2;(NbEnf*30)-5;NbEnf*25)) Points SMDAA =SI(SMDAA>4000;-100;SI(SMDAA>=3000;100;200)) Nombre de points A calculer =SOMME(B5:B7) Retraite théorique A calculer =SMDAA*(NbPoints/1000) Montant de retraite A calculer

en relation

  • Informatique
    253 mots | 2 pages
  • informatique
    3518 mots | 15 pages
  • Informatique
    7523 mots | 31 pages
  • Informatique
    7385 mots | 30 pages
  • Informatique
    1063 mots | 5 pages
  • Informatique
    11474 mots | 46 pages
  • Informatique
    2716 mots | 11 pages
  • Informatique
    2785 mots | 12 pages
  • Informatique
    8879 mots | 36 pages
  • Informatique
    6207 mots | 25 pages