SUPPORT DE FORMATION EXCEL AVANCE

Pages: 32 (7893 mots) Publié le: 31 décembre 2014
SOMMAIRE
CHAPITRE I : LES FONCTIONS……………………………………………4
1. ARGUMENTS 4
2. RECHERCHE ET INSERTION D’UNE FONCTION 5
I- FONCTIONS LOGIQUES 6
1- La fonction SI 6
2- La fonction SI Imbriqué 10
II- FONCTIONS MATH ET TRIGO 14
1. La fonction SOMME 14
2. La fonction SOMME.SI 15
3 La fonction NB 17
1. Créer automatiquement un plan 27
2. Afficher ou masquer les lignes et les colonnes 29
3.Afficher ou masquer un groupe seul. 29
4. Supprimer un plan 30
5. Créer manuellement des niveaux ce plan 30
6. Utiliser la fonction sous-total 30
7. Sous-totaux 32
8. Supprimer des sous-totaux 34
9. Trier des sous-totaux 35
CHAPITRE V- TABLEAU CROISE DYNAMIQUE 43
Introduction 43
1- Application 44
2- Les quatre zones 45
3- Remplir le tableau 46
4- Déplacer un champ 47
5- Filtrer les champs48
a- Filtrer un champ situé dans la liste des données 48
b- Filtrer un champ situé dans le tableau croisé dynamique 49
c- Filtrer le tableau sur un champ qui n’est pas dans le tableau (filtre du rapport) 49
6- Ajouter un champ 50
7- Renommer les champs et changer ses propriétés 50
8- Retirer un champ 52
9- Ajouter un champ calculé 53
10- Regrouper les champs 54
11- Changer les noms desgroupes 55
12- Actualiser un tableau croisé dynamique 56
13- Afficher les options d'un tableau croisé dynamique 57
14- Voir un graphique croisé dynamique 57


CHAPITRE I : LES FONCTIONS

Excel 2007 propose plus de 300 fonctions, utilisables dans les formules.
L’onglet « Formules » contient le groupe « Bibliothèque de fonctions ».
Si la fonction est en début de formule, elle doit êtreprécédée du signe égal.
Exemple : La formule =MAINTENANT () renvoie la date et l’heure courantes.

Si des signes dièses # s’affichent, élargissez la colonne (cliquez -glissez sur le bord droit de la case d’en –tête de la colonne).
Un texte peut être juxtaposé à une fonction grâce l’esperluette &.
Exemple

Sélectionnez la plage F1:G3. Saisissez un nombre dans chaque cellule, validez aprèschaque saisie en appuyant sur la touche Tab
Dans la cellule H1, saisissez la formule =«La somme est »&SOMME(F1;G1). Validez
H1 affiche : La somme est 3.
Les références étant relatives dans cet exemple, on peut recopier la formule par cliqué-glissé sur la poignée de la cellule H1 sélectionnée, jusqu’en H3 (ou plus rapidement en double-cliquant sur la poignée de H1).
H2 affiche : La somme est7, et H3 affiche : La somme est 11.

1. ARGUMENTS

Sauf exceptions, une fonction requièrent des données, appelées arguments, pour retourner un résultat. Les arguments sont mis entre parenthèses. On place des parenthèses même en l’absence d’argument, afin d’indiquer qu’il s’agit d’une fonction (et non d’un nom de cellule). Quand il y a plusieurs arguments, ils doivent être séparés par unpoint-virgule.

Exemples de formules utilisant des fonctions

Fonction sans argument

La formule =AUJOURDHUI() renvoie la date courante.
La formule =ALEA() renvoie une valeur aléatoire, qui n’est jamais la même, entre 0 et 1.

Fonctions avec un argument

La formule =MOYENNE(3:3) renvoie la moyenne des valeurs de la ligne 3. Les valeurs qui ne sont pas numériques sont ignorées.La formule =ENT(SOMME(E6:G8)) renvoie la partie entière de la somme des valeurs de la plage E6:G8.

Fonction avec deux arguments

La formule =DROITE($H$6;4) renvoie les 4 derniers caractères du texte contenu dans la cellule H6.
La référence étant absolue, le texte de référence sera toujours celui de la cellule H6, quelle que soit la cellule d’écriture de la formule.

Fonctionavec quatre arguments

La formule =SOMME(5;B1:B6;C3;NoErables) renvoie la somme de la constante 5, des valeurs de la plage B1:B6, de la valeur de la cellule C3 et de la valeur des cellules de l’ensemble nommé NoErables. La fonction SOMME peut recevoir de 1 à 30 arguments.
Un argument peut être une constante, la référence d’une cellule, les références d’une...
Lire le document complet

Veuillez vous inscrire pour avoir accès au document.

Vous pouvez également trouver ces documents utiles

  • Excel avance
  • Formation sur excel
  • Formation excel
  • Cours Excel avancé(2011)
  • EXCEL 2010
  • Support formation
  • La discrimination systèmique, un support de formation
  • Formation Excel

Devenez membre d'Etudier

Inscrivez-vous
c'est gratuit !