La fonction "si" sur excel

Pages: 2 (346 mots) Publié le: 29 octobre 2012
Fonction SI()
La fonction SI() permet d’afficher un résultat différent en fonction du contenu d’une autre cellule. La syntaxe utilisée est la suivante : =SI(condition à évaluer ;valeur de la cellule si la condition est vraie ; valeur si la condition est fausse) Le résultat de la formule peut être une valeur numérique, une formule de calcul ou du texte. Dans lesconditions à évaluer vous pouvez utiliser les opérateurs suivants : Egal = Supérieur à > Inférieur à < Supérieur ou égal à >= Inférieur ou égal à =18;«majeur»;«mineur») B1 représente lacellule qui contient l’âge de l’élève. Le texte se met entre guillemets Que se passe-t-il si vous remplacez 19 par 17 ? par 18 ?
=SI(B1>=18;"majeur";"mineur") A B C 1 Age : 19 majeur2 3

2 – Si le montant de la facture est supérieure à 200 €, alors vous avez une remise de 3% sur le montant de la facture, sinon vous n’avez pas de remise La formule de calcul dumontant de la remise sera : =SI(B1>200;B1*3%;0) B1 représente la cellule qui contient le montant de la facture. Que se passe-t-il si vous remplacez 300 par 100 ? par 200 ?=SI(B1>200;B1*3%;0) A 1 Montant brut 2 Remise 3

B 300 9

C

SI imbriqués
On peut imbriquer jusqu’à sept fonctions SI() les unes dans les autres. Exemple : Calcul du prix d’entrée selonl’âge de la personne : Age = 18 ans 20€ La formule de calcul du prix sera la suivante : =SI(B1=18;20;15))
=SI(B1=18;20;15)) A B 1 Age 17 2 Prix entrée 15 3

C

Page 1 sur 2 Utilisation des fonctions ET et OU
Elle peuvent être combinées avec la fonction SI() lorsque la condition concerne au moins deux arguments. Exemple : Admission si l’âge < 18 ans et lamoyenne >=12: La formule de calcul du prix sera la suivante : =SI(ET(A2=12);«admis»;«refusé»)
=SI(ET(A2=12);«admis»;«refusé») A B C 1 Age Moyenne 2 17 11 refusé 3

Page 2 sur 2

Lire le document complet

Veuillez vous inscrire pour avoir accès au document.

Vous pouvez également trouver ces documents utiles

  • Fonction si excel
  • Fonctions excel
  • Fonction excel
  • les fonctions excel
  • Fonction excels
  • fonctions excel
  • Fonction si
  • Fonction si

Devenez membre d'Etudier

Inscrivez-vous
c'est gratuit !