La fonction "si" sur excel

346 mots 2 pages
Fonction SI()
La fonction SI() permet d’afficher un résultat différent en fonction du contenu d’une autre cellule. La syntaxe utilisée est la suivante : =SI(condition à évaluer ; valeur de la cellule si la condition est vraie ; valeur si la condition est fausse) Le résultat de la formule peut être une valeur numérique, une formule de calcul ou du texte. Dans les conditions à évaluer vous pouvez utiliser les opérateurs suivants : Egal = Supérieur à > Inférieur à < Supérieur ou égal à >= Inférieur ou égal à =18;«majeur»;«mineur») B1 représente la cellule qui contient l’âge de l’élève. Le texte se met entre guillemets Que se passe-t-il si vous remplacez 19 par 17 ? par 18 ?
=SI(B1>=18;"majeur";"mineur") A B C 1 Age : 19 majeur 2 3

2 – Si le montant de la facture est supérieure à 200 €, alors vous avez une remise de 3% sur le montant de la facture, sinon vous n’avez pas de remise La formule de calcul du montant de la remise sera : =SI(B1>200;B1*3%;0) B1 représente la cellule qui contient le montant de la facture. Que se passe-t-il si vous remplacez 300 par 100 ? par 200 ?

=SI(B1>200;B1*3%;0) A 1 Montant brut 2 Remise 3

B 300 9

C

SI imbriqués
On peut imbriquer jusqu’à sept fonctions SI() les unes dans les autres. Exemple : Calcul du prix d’entrée selon l’âge de la personne : Age = 18 ans 20€ La formule de calcul du prix sera la suivante : =SI(B1=18;20;15))
=SI(B1=18;20;15)) A B 1 Age 17 2 Prix entrée 15 3

C

Page 1 sur 2

Utilisation des fonctions ET et OU
Elle peuvent être combinées avec la fonction SI() lorsque la condition concerne au moins deux arguments. Exemple : Admission si l’âge < 18 ans et la moyenne >=12: La formule de calcul du prix sera la suivante : =SI(ET(A2=12);«admis»;«refusé»)
=SI(ET(A2=12);«admis»;«refusé») A B C 1 Age Moyenne 2 17 11 refusé 3

Page 2 sur 2

en relation

  • Fonction si excel
    650 mots | 3 pages
  • EXERCICES Fonction si EXCEL
    516 mots | 3 pages
  • CALCULS ET FONCTIONS
    3398 mots | 14 pages
  • Excel
    5949 mots | 24 pages
  • Excel
    2581 mots | 11 pages
  • Lettre de motivation financement fongécif pour bts muc
    4999 mots | 20 pages
  • Compte rendu excel
    2572 mots | 11 pages
  • exel cour
    9769 mots | 40 pages
  • Utilisation excel
    10707 mots | 43 pages
  • Microsoft excel
    4060 mots | 17 pages