Cisco

Pages: 3 (553 mots) Publié le: 22 décembre 2014

//Etape 1
SW1
Config# vlan 10
Config# name Admin
Config# exit
//configuration fastEthernet
Config# interface range fastEthernet 0/1-5
Config-if-range#switchport mode accessConfig-if-range#switchport access vlan 10
Config-if-range#exit
Config-if-range# interface range fastEthernet 0/20-24
Config-if-range# switchport mode access
Config-if-range# switchport mode trunk
/*
Showvlan brief
pour voir résultat
*/
//Etape 2
RT VLAN
config# interface fastEthernet 0/0
config-if# no shutdown
config-if# exit
//***
config# interface fastEthernet 0/1
config-subif# ip address192.168.0.2 255.255.255.0
config-if# no shutdown
config-if# exit


config# interface fastEthernet 0/0.10
config-subif# description vlan 10
config-subif# encapsulation dot1Q 10
config-subif#ip address 192.168.10.254 255.255.255.0
config-subif# exit
//Voir commande afficher résultat

//Etape 3
RT VLAN
config# router rip
config-router# version 2
config-router# network 192.168.0.0config-router# network 192.168.10.0
config-router# network 192.168.20.0
config-router# network 192.168.30.0
config-router# no auto-summary (obligatoire avec ss réseaux)

//Etape 3 bis
RT-INTconfig# router rip
config-router# version 2
config-router# network 192.168.0.0

//Etape 4
config-router# default-information originate
//***
Sur routeur RT-INT
config# interface fastEthernet0/0
config-subif# ip address 192.168.0.1 255.255.255.0
config-if# no shutdown
config-if# exit
config# interface fastEthernet 0/1
config-subif# ip address 80.10.0.2 255.0.0.0
config-if# noshutdown
config-if# exit
//Etape 4 bis
Pour tester pinger …
Les PCs ont pour IP : 10.1, 20.1, 30.1
Le serveur a pour ip : 80.10.0.1 passerelle : 80.10.0.2


***
Astuces :
Pour changer l’adresseIP, il faut passer en #config-if (activer l’interface), puis passer la commande shutdown. Il ne reste plus qu’à définir la nouvelle ip et à l’activer.
RT-INT(config)#interface fastethernet 0/0...
Lire le document complet

Veuillez vous inscrire pour avoir accès au document.

Vous pouvez également trouver ces documents utiles

  • Cisco
  • Cisco
  • Cisco
  • cisco
  • Cisco
  • Cisco
  • Pti cisco
  • Acl cisco

Devenez membre d'Etudier

Inscrivez-vous
c'est gratuit !